[User Project] Music Jukebox R6.5
Hallo!

Ich benutze die Jukebox schon seit Version 5 und bis lang hat alles super funktioniert.

Letztes Wochenende habe ich mein Notebook neu aufgeetzt und heute dann den Poppi wieder eingerichtet. Da ein paar Musikalben dazugekommen sind habe ich gleich die neuesete Version der Jukebox runtergeladen, die alten Files am Poppi gelöscht und einen neuen Komplettscan gestartet.

Nun habe ich das Problem, dass etwa 3/4 der Cover nicht angezeigt werden und sich diese Alben auch nicdht abspielen lassen. Die wenigen Alben bei denen das Cover angezeigt wird lassens ich auch abspielen; bei allen andern kommt "Could not play"!

Folgende Einstellungen habe ich bei der Jukebox vorgenommen:

Music folder: C:\Dokumente und Einstellungen\xxx\Eigene Dateien\Eigene Musik\

Output folder: \\Pch-a110\share\Music\MJ\

Popcorn hour path to music: HARD_DISK/Music

Popcorn hour path to menu: HARD_DISK/Music/MJ

Danke für eure Unterstützung,

Wolfgang
TV:Samsung LE-40A786 mit Wandhalterung von Vogels 6345
DVD Recorder, Sat: Panasonic DMR-EX71S
AV: Sony HTP 1000
Sonstiges: Syabas Popcornhour A-110, 500 GB Harddisk und TP-LINK TL-WN821N
Logitech Harmony 1000 momentan noch Fragezeichen
Zitieren
Habe das Tool zwar schon extrem lange nicht mehr benutzt, aber für mich sieht es so aus, als wolltest Du die Musik von Deinem PC aus streamen.

Kann es sein, dass Du auf der internen HDD auch ein paar Alben hast. Das würde erklären warum einige funktionieren?
Dein "Popcorn hour path to music" müsste ja eigentlich auf eine Freigabe des PCs verweisen und nicht auf die interne HDD.
Zitieren
Hallo,

ich habe die gesamte Musik auf meinem Computer. Auf der internen Platte ist nichts.

Habe nun bei den Einstellungen gewählt, dass die COver automatisch auch auf den Output Folder auf den Poppi übertragen werden. Jetzt werden alle Cover auch angezeigt.

Es gibt nur noch beim Abspielen Probleme. Bei vielen Alebn kommt: "Could not play", obwohl zuvor jedes Album abgespielt werden konnte.

Hat jemand eine Ahnug, woran es liegen könnte, dass plötzlich machne Alben nicht mehr abspielbar sind.

Danke,
Wolfgang
TV:Samsung LE-40A786 mit Wandhalterung von Vogels 6345
DVD Recorder, Sat: Panasonic DMR-EX71S
AV: Sony HTP 1000
Sonstiges: Syabas Popcornhour A-110, 500 GB Harddisk und TP-LINK TL-WN821N
Logitech Harmony 1000 momentan noch Fragezeichen
Zitieren
Dein "popcorn hour path to music" von oben verweist auf die interne Platte des Poppy.

Edit: hmm, sorry, sehe grade, dass das Flash ja auch schon geschrieben hat...
A-110 mit interner 2,5" 500GB * Scaleo 2205 HomeServer * 46" Toshiba LCD * Audio optisch an Yamaha 5.1 AV-Receiver *** EGREAT 34a mit 2,5" 360GB an 32" Toshiba LCD
Zitieren
Ja, exakt das hatte ich ja auch schon geschrieben.
Warum einige dabei funktionieren ist mir schleierhaft und macht keinen Sinn, wenn tatsächlich auf der internen kein Kontent ist.
Zitieren
Hallo,

wenn ich die Musik über myhome abspiele funktionieren alle.

Auf der interenen habe ich schon ein paar Alben, aber die werden ja nicht gescannt und es wären auch Alben dabei, die funktionieren und andere nicht.

Werde mal die neueste Firmware draufspielen. Habe noch eine etwas ältere, da ich damit zufriedn war. Vielleicht klappts ja dann.

Wolfgang
TV:Samsung LE-40A786 mit Wandhalterung von Vogels 6345
DVD Recorder, Sat: Panasonic DMR-EX71S
AV: Sony HTP 1000
Sonstiges: Syabas Popcornhour A-110, 500 GB Harddisk und TP-LINK TL-WN821N
Logitech Harmony 1000 momentan noch Fragezeichen
Zitieren
Sorry, aber wie oft denn noch?
Ändere den Pfad so wie ich und Spud es geschrieben haben, dann funktioniert auch das Playback der Files vom PC.

Popcorn Hour path to music = Freigabe zum PC

Hierfür eine Freigabe anlegen: C:\Dokumente und Einstellungen\xxx\Eigene Dateien\Eigene Musik\
diese dann unter o.a. Punkt angeben. Neu Scannen versteht sich dann von selbst, damit die Pfade korrigiert werden.


Ach, hatte ich doch Recht mit den Files auf der internen Biggrin

Noch was, myiHome hat mit der ganzen Sache eh nichts zu tun.
Zitieren
Danke! Hat funktioniert. Die Pfade hab ich schon x mal eingestellt. Keine Ahnung warum ich diesmal auf dem Holzweg war. :-)

Wolfgang
TV:Samsung LE-40A786 mit Wandhalterung von Vogels 6345
DVD Recorder, Sat: Panasonic DMR-EX71S
AV: Sony HTP 1000
Sonstiges: Syabas Popcornhour A-110, 500 GB Harddisk und TP-LINK TL-WN821N
Logitech Harmony 1000 momentan noch Fragezeichen
Zitieren
Eine kleine hilfe auch fuer mich biette: Habe ALLE meine Alben auf Innere Hdd auf popi z:\Music
Welche und wie genau muss ich die pfaden eingeben?

Music folder: ..............................(glaube z:\Music)

Output folder:.............................(weiss nicht wass man damit meint)

Popcorn hour path to music: ................................

Popcorn hour path to menu: ...............................
Zitieren
hallo,

da die NMJ scheinbar meine umfangreiche musiksammlung nicht handeln kann, suche ich eine alternative musikjukebox.

diese hier gefällt mir ganz gut, nur finde ich es etwas unglücklich, dass in jedem album ordner noch dateien abgelegt werden, obwohl ich ja schon einen ordner für das jukebox-menü bereitgestellt habe. es wird in jedem album eine playlist.jsp und eine_small.jpg abgelegt.

kann man das irgendwie konfigurieren, dass die albumordner unangetastet bleiben und diese zwei dateien irgendwo unterhalb des jukebox-menüordners abgelegt werden? meinetwegen auch in orderordner desselben.
Zitieren
Hi

evtl hatte ja einer schonmal das Problem und kann mir hier behilflich sein.
folgendes passiert: (MusikJukebox 8.2)

habe auf der internen hdd des poppi einen Ordner angelegt "MJB" in dem sich die entsprechenden Files der MusikJukeBox befinden.
Es funktioniert auch alles soweit. Meine Musik welche auf einen NetgearNAS liegt kann ich abrufen und auch abspielen.

Als Eingansgmaske hab ich die "ArtistIndex" gewählt und "Sort bei First Name not Last" angehakt.
Leider passiert dann beim durchscrollen folgendes.

Immer an der gleichen Stelle steigt die Jukebox aus und ich bekomme den üblichen Fehler mit Return angezeigt.
Es ist immer bei dem dritten Ordner der mit "L" anfängt. Hatte mir alle Ordner angeschaut.
Sind meines erachtens soweit IO, da mir diese merkwürdigerweise auch angezeigt werden, wenn ich direkt den Buchstabe "L" anwähle und nicht durchscrolle.
Es muss also meiner Meinung nach irgendwas nicht mit der Indexseite in Ordnung sein.

Habe schon ziegmal gelöscht.
Neuen Skin getestet wieder DefaultSkin usw.

Problerm bleibt aber weiterhin bestehen.

Irgendjemand eine Ahnung was das sein könnte?
Hoffe hab mich einigermaßen verständlich ausgedrückt wo genau das Problem liegt.Cool
Zitieren
Hi, Bei mir hat alles soeit geklappt.

So eine frage habe ich aber,habe Musik Clips die werden zwar abgespielt jedoch kommt nicht das video sondern das menü vom c200 also nur der ton ohne clip kann man das im skin ändern ? das der clip auch abgespielt wird ?


Merci im vorraus ..
Mfg

Core

-----------------------------------------------------------------------------------
AvR = Onkyo 507 / Boxen = Theater 3 Hybrid (Teufel)/ Tv = LED Samsung / MP= c200
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [User Project] VDR-UI: Popcorn Hour als VDR-Client (Video Disk Recorder) nutzen Oli 168 157.703 12.06.2015, 11:02
Letzter Beitrag: upandover
Rainbow [User Project] FLaSH Hours FLaSH 2.689 897.158 14.10.2014, 17:49
Letzter Beitrag: king.dingeling
Star [User Project] COMPIZmediacenter 2.0 kaesebrot 541 353.377 07.01.2014, 23:34
Letzter Beitrag: mschroll
  [User Project] HDDFreeSpace | Update@21.05.2010 mcantwort 27 59.184 07.06.2013, 22:47
Letzter Beitrag: mcantwort
  Anregung - Top 100 "Jukebox" reflux 2 2.047 04.12.2011, 16:38
Letzter Beitrag: reflux

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste