Automatische Formatumschaltung
#1
Hallo,

ich nutze seit einigen Jahren die A210.
Damit ich SACD-ISOs wiedergeben kann, habe ich mir jetzt die A500 zugelegt.
Das erste mir zugesandte Gerät ließ sich nicht einschalten, daher wurde es zurückgesandt.
Das zweite Gerät wurde am Wochenende von mir problemlos konfiguriert.
Allerdings tritt der folgende Fehler auf:
Bei der Wiedergabe eines Films (mkv) wird das Bild für ca. 1 Minute im korrekten Seitenverhältnis angezeigt (16:9).  Danach schaltet das Gerät automatisch in eine Art Vollbildmodus. Ich kann auf meinem TV-Gerät  (Panasonic Plasma 65“) nicht einmal mehr die Filminformationen (DTS, Länge etc.) sehen, da sie komplett im unteren bzw. oberen Bildbereich verschwinden.
Nach Aufruf des Setups wird wieder das richtige Format angezeigt. Nach einem Neustart des Films beginnt das o.g. Spiel von vorn.
Ich habe sämtliche Einstellungen ausprobiert, das HDMI-Kabel getauscht und unterschiedliche mkv-Dateien ausprobiert. Leider hat sich an der o.g. Problematik nichts geändert.
Ist diese Gerät vielleicht auch defekt?

Danke und Gruß
Zitieren
#2
Sicher, dass der PCH das macht und nicht dein TV?

Wie sind denn deine Videoeinstellungen?

Korrekte Einstellungen sind folgende:
video output: 1080p 24hz
Framerate Sync: NTSC/PAL/24p
Video Zoom: Fit to screen
Color Space: YCbCr (AUTO)

"fit to screen" ist hier also das wichtige. Ansonsten kannst du während der Wiedergabe auf die Einstellungstaste drücken, dann zu Video gehen und dort kannst du das Seitenverhältnis während der Wiedergabe einstellen. Wenn du da rumstellst, ändert sich die Ausgabe an deinem TV?
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#3
Danke für die schnelle Antwort.
Die Videoeinstellungen sind genau so, wie du sie vorgeschlagen hast.
Ich habe aber auch die Einstellungen der A210 übernommen, welche seit Jahren problemlos mit dem TV zusammen arbeitet. Die A500 schaltet immer wieder in den von mir beschriebenen Vollbildmodus.
Wenn ich während der Wiedergabe Setup und dann Video auswähle, habe ich keine Möglichkeit, das Seitenverhältnis zu ändern. Der erste Eintrag ist 3D.
Wenn ich auf TV Mode drücke, erscheint die Meldung: Not Allowed.
Wenn ich die Bedienungsanleitung richtig verstehe, sollte ich damit das Format ebenfalls ändern können.
Hast du noch irgendwelche Ideen?
Zitieren
#4
Auf Werkseinstellungen zurücksetzen oder ansonsten recovery FW benutzen: http://support.cloudmedia.com/article.aspx?id=1170
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#5
Ich habe das Gerät schon einige Male erfolglos auf die Werkseinstellungen zurückgesetzt.
Das Recovery-Image liess sich aus unbekannten Gründen nicht einlesen. Das Setzen des Jumpers etc. erspare ich mir.
Das Einspielen einer älteren Firmware-Version wurde mit einer Errormeldung abgebrochen.
Ich habe das Gerät heute an Amazon zurückgesandt.
Trotz allem danke ich dir herzlich für deine Hilfe.
Zitieren
#6
Sehr merkwürdig das ganze. Bekommste dann einen neuen Player oder steigst du auf was anderes um?
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#7
Aller guten Dinge sind drei, habe gerade ein weiteres Gerät geordert. Ich werde berichten.
Zitieren
#8
Ich habe am Samstag eine neue A500 bekommen. Jetzt läuft alles perfekt.
Zitieren
#9
So soll es sein Smile
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste