Aussetzer bei Filmen
#1
Hallo in die Runde,

ich habe meine HDD mit Filmen vom C-200 in meinen A-500 Pro eingeschoben und alles verlief normal. Smile
Als ich den Film "Findet Dory" auf die Festplatte kopierte und abspielte, ist der Film kurz eingefroren und nach einer Sekunde lief der Film weiter. Dodgy
Dies wiederholt sich in einem bestimmten Zeit-Zyklus. Sad
Das Phänomen war mir nicht bekannt und darum durchforstete ich auch andere Filme.
Es gibt zumindest noch "Der Schuh des Manitu" der die gleichen Ausfälle aufweist. Angry

Ich speichere die Filme im DVD-Format und auf dem PC laufen die genannten Filme ohne "einfrieren".

Hat hier jemand eine Lösung?
Zitieren
#2
Hast du die neuste FW drauf?
Kannst du mal testen, ob die selbe DVD von einer anderen Quelle das selbe Problem aufweist?
Trifft dies bei anderen Filmen auch auf, oder nur bei den von dir genannten?

Es gibt keine offizielle DVD Unterstützung mehr so wie es bei den vorherigen Generationen der Fall war, sodass CM hier eine eigene Lösung verwendet hat. Diese funktioniert schon sehr gut, kann aber vereinzelt noch Probleme machen.
Wenn wir hier keine Lösung finden, ist es das beste eine verkleinerte Version beider Filme in die Cloud zu laden, sodass ich diese CM zukommen lassen kann und sie dann das Problem beheben können.
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#3
Die Firmware ist von April 2017.
Meine Filme sind nur im DVD-Format, also VOB, BUP und IFO gespeichert.

Ich habe erst mal nur die o.g. Filme getestet.
Hänge ich an den A-500 Pro eine externe Festplatte mit den beide Filmen drauf, so sind auch hier beim Abspielen die Aussetzer zu sehen.
Das selbe geschieht über eine Netzwerkverbindung.
Nehme ich die externe Festplatte am PC in betrieb, laufen die Filme ohne Probleme, auch an der C-200.


Die 4 VOB-Dateien sind je 1 GB groß und eine Verkleinerung würde das Ergebnis verfälschen.
Bei einer Konvertierung der Filme zu MP4, tritt der Fehler nicht mehr auf.
Zitieren
#4
Alles klar, liegt also nicht an der Quelle.
Eine Verkleinerung verfälscht das Ergebnis nicht wirklich. Es ist eben in der Regel besser einen Clip mit 100mb hochzuladen als 1GB.
Wenn dies deine Leitung hergibt, dann kannst du auch ruhig die ganze Datei hochladen.
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste