A400 HD Sound über PCM statt Bitstream
#1
Hallo,

gibt es eine Möglichkeit, den HD-Sound anstelle von Bitstream als PCM-Signal durch das HDMI-Kabel zu schicken?
Das ist eine ziemlich wichtige Funktion, falls diese nicht existiert, kann man beantragen, dies in der Firmware zu integrieren?
Bild: Lumagen Radiance XD / JVC-X3 / Trude 3d Emitter / Prismasonic Cinomorph C-150 Anamorphot / 185" DaLite HighPower Leinwand (Cinemascope) // kleines Bild: Pioneer 608D
Ton: Onkyo TXNR5000 / Mark Levinson 535H / Dynaudio Contour S3.4, SC, SR, Sunfire TrueEQ12 signature
Blu-ray: Oppo BDP103D
NMT: A-400
Speicher: Qnap TS-419P II
Zitieren
#2
Kann grade nicht nachsehen, daher bin ich mir nicht sicher. Aber bei den Soundeinstellung gibt es afaik nur Passthrough oder downmix, wird also nix :/
Du kannst bei cloudmedia.com ein Ticket erstellen dafür oder im US Forum ein request machen, aber mach dir keine großen Hoffnungen. Es scheint ja sowieso keine FW updates mehr zu geben
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#3
Habe vor einer Woche ein Ticket erstellt und bisher keine Reaktion erhalten.
Gibt es noch einen anderen Ansprechpartner, zb. einen aktiven Admin hier, der da einen besseren Draht hin hat?
Bild: Lumagen Radiance XD / JVC-X3 / Trude 3d Emitter / Prismasonic Cinomorph C-150 Anamorphot / 185" DaLite HighPower Leinwand (Cinemascope) // kleines Bild: Pioneer 608D
Ton: Onkyo TXNR5000 / Mark Levinson 535H / Dynaudio Contour S3.4, SC, SR, Sunfire TrueEQ12 signature
Blu-ray: Oppo BDP103D
NMT: A-400
Speicher: Qnap TS-419P II
Zitieren
#4
http://www.popcornforum.de/member.php?ac...file&uid=2
Harmony 900,Samsung UE 40D6750 3d, Samsung BD D6500 3D Galaxy S 2,Klipsch RF-62,RC-62,RS-42II,Egreat R300,Onkyo TX-NR609, Sonos Fp90
http://www.easy-trike.at
Zitieren
#5
Moin,
also ich habe von cloudmedia jetzt folgende antwort erhalten:

Thank you for your kind feedback, we will look into the feasibility of improving on what you have suggested and apply it to our future firmware releases.
We appreciate your kind understanding and patients.
Thank you!
By Cloud Media Support on February 13, 2015 05:11 AM

Dear Sirs,
I need the HD audio signal via HDMI as a PCM-signal for the A400. At the moment it is only possible to get it as bitstream.
Please update firmware with this functionality. I've an HDMI 1.1 processor, which can only handle PCM-signal for HD audio.
This is a very important functionality.
best regards


Mal sehen, ob sie es machen, dann kann ich auch mal wieder ein Firmwareupdate machen. im Moment läuft die A400 mit einer älteren FW, als noch der Downmix ging.
Bild: Lumagen Radiance XD / JVC-X3 / Trude 3d Emitter / Prismasonic Cinomorph C-150 Anamorphot / 185" DaLite HighPower Leinwand (Cinemascope) // kleines Bild: Pioneer 608D
Ton: Onkyo TXNR5000 / Mark Levinson 535H / Dynaudio Contour S3.4, SC, SR, Sunfire TrueEQ12 signature
Blu-ray: Oppo BDP103D
NMT: A-400
Speicher: Qnap TS-419P II
Zitieren
#6
Moin,

hat eigentlich schonmal jemand getestet, ob der A400 das Tonsignal gleichzeitig auf TOSLINK und HDMI ausgibt, wenn man Ton über HDMI aktiviert?
Bild: Lumagen Radiance XD / JVC-X3 / Trude 3d Emitter / Prismasonic Cinomorph C-150 Anamorphot / 185" DaLite HighPower Leinwand (Cinemascope) // kleines Bild: Pioneer 608D
Ton: Onkyo TXNR5000 / Mark Levinson 535H / Dynaudio Contour S3.4, SC, SR, Sunfire TrueEQ12 signature
Blu-ray: Oppo BDP103D
NMT: A-400
Speicher: Qnap TS-419P II
Zitieren
#7
Bin mir jetzt, wo ich nicht am Geraet sitz, zwar nur zu ca. 90% sicher, aber ich meine: ja, das tut er.

Mein A-400 ist sowohl ueber HDMI als auch Digital-Cynch (Wenn ich die Wahl hab, ziehe ich das immer dem optischen Toslink vor) an meinem Nicht-HD-tauglichen Receiver angeschlossen.

Ich habe dann nur am Receiver umgestellt, dass er den Ton vom Digital-Cynch-Anschluss nehmen soll, beim Poppy hab ich den HDMI-Ton angelassen.

Hintergrund dieser Aktion: Nur so kam ich an den Core bei DTSHD ran. Bei Ton ueber HDMI hat der Receiver dies nicht als DTS erkannt.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  A400 USB Slave Port Bloodpill 11 3.648 16.02.2017, 15:08
Letzter Beitrag: sova69
  a400 zeigt keine mp3 dateien an! thehut5 3 1.142 25.03.2016, 11:08
Letzter Beitrag: Nautilus
  W-Lan USB Dongle für A400 burnett 1 1.067 20.09.2015, 12:08
Letzter Beitrag: Sledgehamma
  A400 startet automatisch wenn er Strom bekommt fossor 11 3.489 15.03.2015, 16:39
Letzter Beitrag: noodles101
  bei 2 gleiche externe Festplatten an A400 wird nur eine angezeigt vader77 7 1.627 06.09.2014, 15:30
Letzter Beitrag: FLaSH

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste