3D Iso`s
#16
leider kein 3D-taugliches Gerät vorhanden.
An dem TV selber kann ich nur manuell wählen ob das Bild horizontal oder vertikal geteilt werden soll.
Es gibt keine automatische Erkennung der Quelle.

leider kein 3D-taugliches Gerät vorhanden.
An dem TV selber kann ich nur manuell wählen ob das Bild horizontal oder vertikal geteilt werden soll.
Es gibt keine automatische Erkennung der Quelle.

Leider kein weiteres 3D-taugliches Gerät vorhanden.
An dem TV selber kann ich nur manuell wählen ob das Bild horizontal oder vertikal geteilt werden soll.
Es gibt keine automatische Erkennung der Quelle.

Ich nutze ein anderes HDMI Kabel das stimmt

Jetzt mal auf die Schnelle das original HDMI von der Poppy angeschlossen aber auch hier keine Änderung
Zitieren
#17
(03.09.2014, 21:44)nicemaximus schrieb: leider kein 3D-taugliches Gerät vorhanden.
An dem TV selber kann ich nur manuell wählen ob das Bild horizontal oder vertikal geteilt werden soll.
Es gibt keine automatische Erkennung der Quelle.
Tja, ich wuerd fast behaupten, das hier ist das Problem. Der TV ist dann nicht wirklich 3D-Tauglich.

Wuerdest Du einen 3D-Blu-ray-Player an deinem TV nutzen, haettest Du dasselbe Problem. Weder bei einer Original-3D-Blu-ray noch bei einer entsprechenden ISO ist das Bild entweder horizontal oder vertikal geteilt sondern wird im Frame-Packing-Verfahren uebertragen.

Hab mir eben nochmal den Aufwand gemacht, die Anleitung von deinem TV zu suchen:

Zitat:Hinweis:
7 Die Option »Frame Packing« wird in der 3D
Auswahl nur angezeigt, wenn der 3D Film
über die Buchse »HDMI« im Format HDMI
1.4 zur Verfügung steht.
Die Optionen »Side by Side« and »Top Bottom
« werden in diesem Fall nicht angezeigt.
Leider gibt es bei den Anschluessen allerdings keinen, der nur die Bezeichnung HDMI traegt, sondern sie sind mit 1-4 durchnumeriert. Also im Zweifelsfall wirklich erstmal alle Anschluesse des TVs durchprobieren.

Ich hoffe mal, Du hast getestet, ob es auch wirklich kein 3D-Bild ist. Denn auch bei 3D-Filmen gibt es welche, die meist aussehen wie normales 2D. Und bei dem Start einer 3D-ISO siehst Du halt grundsaetzlich kein horizontal oder vertikal geteiltes Bild.

Noch ne weitere Idee: Hast Du evtl. einen AV-Receiver dazwischengeschaltet?

Falls ja, ist der wohl nicht 3D-tauglich.
Zitieren
#18
@Last
Davon hatte ich auch schon den einen oder anderen.
Wenn ich nicht vorher den Hinweis vom TV gesehen hätte, dass er sich jetzt in 3D-Modus befindet, dann hätte ich fast gedacht einen 2D Film zu gucken. Da gibt es wirklich gewaltige Unterschiede!


Das mit den verschiedenen HDMI Ports würde ich auch auf jeden Fall testen.
Was letztlich noch bliebe wäre eine Inkompatibilität aus welchen Gründen auch immer...
Zitieren
#19
Wieder was dazu gelernt.ich wusste nicht dass bei einer Iso oder Bluray Scheibe das Bild nicht geteilt wird sondern direkte 3d Wiedergabe folgt.Ich werde mal alle Hdmi Eingänge testen und berichte was dabei raus kam.Jungs danke für die Mühe die Ihr Euch gemacht habt.
Zitieren
#20
Falls Du genug Platz hast, dann entpacke eine ISO mal.
Nur zum Testen halt.
Ist eine Idee von drüben.
Ich halte zwar nichts davon, aber irgendwas muss man ja versuchen ...
Zitieren
#21
So habe da ein bisschen rumprobiert heute mit dem TV und die Sache sieht so aus. Der Grundig hat folgende 3D Optionen:

1.AUS
2.2D-3D
3.SIDE BY SIDE
4.BOTTOM

Ich habe vorher kein 3D Bild gehabt weil 1.AUS gewählt war. Nachdem ich die 3D Iso gestartet habe und an dem Fernseher 2D-3D gewählt habe, hatte ich einen 3D Effekt. Alles schön und gut, bloß ich frage mich ob das kein "kastriertes" 3D ist der einfach nur simuliert wird?
Auf der anderen Seite bietet mir dieses Gerät sonst keine Möglichkeit den 3D Modus zu aktivieren.
Zitieren
#22
2. Kannst Du in die Tonne treten.

Das ist dieses Fake 3D


Was ist denn mit den angesprochenen Punkten von Last?
- Hast Du mal andere HDMI-Eingänge probiert?
- Ist ein Receiver in der Kette dazwischen?
- Ist der Receiver 3D-fähig?
Zitieren
#23
Die Befürchtung habe ich auch...die anderen Eingänge habe ich probiert aber es klappt nicht. Ich habe keinen Receiver dazwischen. Den Fernseher habe ich erst vor 6 Monaten gekauft und das ist kein Gerät für 500 Euro. Ich glaube ich muss mal mit dem Verkäufer eine Rücksprache halten, was die da für ein Scheiß verkaufen.
Zitieren
#24
Habe grade in die Bedienungsanleitung geschaut. Folgendes steht drin:

Die
Option
»Frame
Packing«
wird
in
der
3D
Auswahl
nur
angezeigt,
wenn
der
3D
Film
über
die
Buchse
»
h
D
m
I
«
im
Format
HDMI
1.4
zur
Verfügung
steht.
Die
Optionen
»Side
by
Side«
and
»Top
Bot
-
tom«
werden
in
diesem
Fall
nicht
angezeigt


Die
Buchse
»
h
D
m
I4
«
unterstützt
nicht
den
Standard
HDMI
1.4.
Zitieren
#25
Glueckwunsch, das hab ich dir vor fast genau einem Tag bereits hier geschrieben...

Dein TV erkennt also das 3D-Signal nicht. Denn die von dir genannten 4 3D-Optionen duerften nach dem starten der ISO gar nicht erscheinen.

Mein naechster Schritt waere nun, von irgendwoher einen 3D-Blu-ray-Player zu besorgen und damit den TV zu testen. Sollte das dann funktionieren, bleibt leider nur die Moeglichkeit uebrig, dass dein Poppy defekt ist (Oder halt, dass es keine 3D-Isos waren oder die 3D-Option im Poppy doch nicht eingestellt ist bzw nach dem Werksreset nicht erneut eingestellt wurde).
Zitieren
#26
Laut offiziellem Support würde ich mal das HDMI Kabel tauschen. Zur Not halt kurz ein 1.4 fähiges ausleihen...

Ich weiß, dass Du 2 getestet hast.
Leider haben sie dem Nutzer drüben aber auch nichts besseres sagen können...
Zitieren
#27
Das werde ich mal testen.
Ich habe heute Grundig per Mail angeschrieben. Mal schauen ob und was sie sagen.

Gruß
Zitieren
#28
bin jetzt auf Nummer sicher gegangen und habe mir ein neues HDMI Kabel bestellt :

http://www.amazon.de/gp/product/B005M0W2...UTF8&psc=1

mal schauen....
Zitieren
#29
Drüben hat ein neues Kabel geholfen!
Zitieren
#30
Morgen bekome ich das dann werde ich berichten Wink
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste