[A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014)
#76
Ist der auf der vorherigen Seite beschriebene "ftp-bug" nun eigentlich allgemein bestaetigt?

Das ist der Grund, warum ich diese FW immer noch nicht installiert hab und bei der vorherigen Foren-FW geblieben bin.

Sollte der Bug tatsaechlich so existent sein, finde ich es erschreckend, dass es auch nach einem Monat immer noch keinen Fix gibt. Ausserdem waere dann ja evtl. ne Warnung angebracht, diese FW hier nicht zu installieren bzw. diese gleich vom Netz zu nehmen.
Zitieren
#77
Da kann ich Entwarnung geben. Jedenfalls was mich betrifft.
Falsche Ip eingegeben. Was so ein Pünktchen doch ausmachtRolleyes.
Gruss
Zitieren
#78
Ich hab FTP noch deaktiviert.
A-400 - Sony Bravia KDL-46HX805 - Yamaha RX-A1030 - B&W 600er Serie
Zitieren
#79
Ich habe einige DVD.iso in MKV Dateien umgewandelt inkl. Untertitel. Leider lassen sich in der MKV die Untertitel nicht abschalten. Zumindest nicht mit dem PCH-400. Am PC mit dem VLC Player ist dies einwandfrei möglich.

Ist das bekannt? Haben andere das auch?
A-100 (ausgemustert), A-210, A-300 (retourniert), A-400; Samsung FHD TV, Panasonic FHD Beamer. Verkabelung YUV, da kein HDMI unterputz zum Beamer und HDMI oft nervt. Nur Filme und Serien über Samba vom W7pro64 als Server, Cat 5 festverkabelt, Gigabit, Google Nexus 7 Pad.
Zitieren
#80
Was für ein Format haben die UT denn?
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#81
ich glaube es liegt an was anderem. Habe nochmals nachgeschaut, auch mit dem VLC player lassen sich die Untertitel nicht ausschalten. Hatte wohl vorhin versehentlich die Quell DVD.iso im VLC player.
Es scheint als wären die Untertitel fester Bestandteil der MKV Videospur. Ich muss mal schauen ob man das im Codier Programm (FormatFactory) irgendwo entsprechend einstellen kann.
A-100 (ausgemustert), A-210, A-300 (retourniert), A-400; Samsung FHD TV, Panasonic FHD Beamer. Verkabelung YUV, da kein HDMI unterputz zum Beamer und HDMI oft nervt. Nur Filme und Serien über Samba vom W7pro64 als Server, Cat 5 festverkabelt, Gigabit, Google Nexus 7 Pad.
Zitieren
#82
wie sieht es eigentlich mit Filmen in VC-1 Codec aus, ruckeln die sporadisch auch bei Euch?
Zitieren
#83
Nein.
Zitieren
#84
Ok danke, dann liegt es vielleicht am Film.
Zitieren
#85
Um welchen Film handelt es sich bei Dir?
Zitieren
#86
The Last Boy Scout als Remux.
Zitieren
#87
Ich hätte mal gerne wieder 'ne neue FW. Noch immer ist mkv-Playback nicht vernünftig möglich:
- bei vielfachem Vorspulen wird angezeigt: 2x, 4x, wieder zurück auf 2x, dann erst auf 4x, 8x möglich
- bei schnellerem Rückwärtsspulen als 2x hält die mkv manchmal einfach an und verliert die zuletzt gesehene Szene
- die "zuletzt gesehene Szene" wird auch bei komplettem Neustart des A400 hin und wieder einfach komplett verloren. Sie wird zwar in der NMJ in dem jeweiligen Filmeintrag angezeigt; der Film startet dann aber gerne mal trotzdem wieder von vorne.
Zitieren
#88
... den Beitrag von Heide kann ich bestätigen. Ist bei mir auch so. Spulen läuft nicht sauber. Ich nutze ausschließlich den Sprung per Ziffertaste und dann mit den Tasten links rechts. Läuft so viel besser.
benq w1070 --- NMT C-200/A-400 --- Yamaha RX-V675--- Teufel Columa 300 (7.2) --- Acer H341 --- Technisat S1 --- Harmony Smart/One
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) Werner 8 4.137 10.03.2014, 11:54
Letzter Beitrag: Last
  [A-400] Firmware 05-06-140228-25-POP-422 + Apps (Forum Release) (28.02.2014) Werner 13 6.694 07.03.2014, 16:16
Letzter Beitrag: Last
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) Werner 11 7.261 22.01.2014, 12:42
Letzter Beitrag: Last
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) Werner 36 11.971 12.01.2014, 14:59
Letzter Beitrag: steveo14

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste