[A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014)
#16
Wird das Problem, dass Umlaute in Dateinamen wieder gehen, gearbeitet?

...oder muss ich jetzt alle Dateien entsprechend ändern und die NMJ neu einlesen?

Echt blöd, weil es anfangs gign. Auch bei älteren PCHs
A-100 (ausgemustert), A-210, A-300 (retourniert), A-400; Samsung FHD TV, Panasonic FHD Beamer. Verkabelung YUV, da kein HDMI unterputz zum Beamer und HDMI oft nervt. Nur Filme und Serien über Samba vom W7pro64 als Server, Cat 5 festverkabelt, Gigabit, Google Nexus 7 Pad.
Zitieren
#17
ich habe keine Probleme mit Umlauten feststellen können, habe Lokal, Samba Freigaben und NFS getestet
Zitieren
#18
Noch immer die alte Leier mit dem stockenden Menüscrolling in der Dateistruktur...
Zitieren
#19
Tatsächlich? Bei mir ist es weg...

a-400 mit interner 500GB-2,5"-HD
c-200 mit interner 500GB-2,5"-HD (Seagate Momentus 5400) und internem BluRay-Laufwerk (Asus BR-04B2T)
TV Panasonic Plasma TH-42PZ700EA / WHS2011
Zitieren
#20
Ja. Es kommt eben darauf an, wie viele Filme Du auf einer Ebene hast. Wie viele hast Du drauf? Bei mir sind es 357.

Werner, denkst Du es wird mal noch möglich sein .cue abzuspielen, oder sollte man sich da keine grossen Hoffnungen machen?

Werner, denkst Du es wird mal noch möglich sein .cue abzuspielen, oder sollte man sich da keine grossen Hoffnungen machen?
Zitieren
#21
cue geht doch, gerade getestet mit mp3 und wav files
Zitieren
#22
Jetzt müsste es noch mit dem wichtigsten Format funktionieren Wink
Zitieren
#23
@Werner

Danke für den test. Habe daraufhin weiter getestet. Die Dateien mit Umlauten werden nur bei Zugriff mit NFS nicht angezeigt. Bei samba gehts. Nutze einen Hanewin NFS Server auf win 7. Werde dahingehend weiter testen.

Danke
A-100 (ausgemustert), A-210, A-300 (retourniert), A-400; Samsung FHD TV, Panasonic FHD Beamer. Verkabelung YUV, da kein HDMI unterputz zum Beamer und HDMI oft nervt. Nur Filme und Serien über Samba vom W7pro64 als Server, Cat 5 festverkabelt, Gigabit, Google Nexus 7 Pad.
Zitieren
#24
(23.01.2014, 17:27)Werner schrieb: cue geht doch, gerade getestet mit mp3 und wav files

Echt jetzt? Hab ich den Schritt wirklich verpasst? Muss ich gleich testen. Das wär ja der Oberhammer!

(23.01.2014, 19:30)FLaSH schrieb: Jetzt müsste es noch mit dem wichtigsten Format funktionieren Wink

Das wäre?
Zitieren
#25
Hmm, irgendwie klappt .cue bei mir nicht. Habe eine original CD mit IMG Burn gerippt, das gibt mir dann je eine image.cue und eine image.bin Datei. Am A400 wird nur die image.cue angezeigt. Drücke ich play, zeigt der A-400 zwar kurz image.bin an, aber es kommt keine Musik aus den Boxen. Tracks kann ich auch keine wählen.
Mache ich etwas falsch oder kann der A-400 keine CD-images abspielen?
Zitieren
#26
Er meint flac cue,Werner bekommt das schon noch hin.
Mfg
Projektor+TV:   Sony VPL-VW95 ; Panasonic TXP50 VT30 , Sony KDL32W705B
Verstärker:       Yamaha RX-V3067                                            
Player:             Pioneer BDP450******; Pioneer LD925@Laserdisc; Popcorn A500 Pro,Popcorn Vten
Sat:                 Vantage VT1 & UniCam2 
FP-Station:       2xLianLi EX 503
Fernbedienung: Philips Pronto TSU 9800; Apple IPad Pro 12,9Zoll128GB,Iphone6S 64GB
Boxen:             2x Heco Ascada 9 ; 4x Heco Ascada 2 ; 2x Quadral Phase One; 1x Boston Acoustics VR12
Leinwand:        16:9 ; 21:9  XODIAC MASKED DELUXE 260
Zitieren
#27
(23.01.2014, 22:27)molle66 schrieb: Er meint flac cue,Werner bekommt das schon noch hin.
Mfg

Flac ist doch nicht dasselbe wie ein .bin-image?

Edit: achso, du meintest das von Flash, habs kapiert ;-)
Zitieren
#28
Helft mir mal bitte auf die Sprünge: DSD iso wird bei mir nur abgespielt, wenn es reine Stereo SACDs sind. Bei SACDs mit Stereo und Multichannel verweigert sich der A400.
Liegt das bei mir oder am A400? Und gibt's Pläne/Hoffnung auf Multichannel-support und auf ein Menü zur Auswahl Stereo/Multichannel?

Eine Anregung noch zum generellen Menü, wenn man sich Untertitel herunterladen will. Die erste Option in dem grauen "Popup" ist "delete", als dritter Punkt erst kommt "download subtitle". Würde das nicht mehr Sinn machen, "delete" als letzte Punkt zu setzen? Ich denke mir, "löschen" wird weniger gebraucht als die anderen Optionen und man könnte versehentliches Löschen vermeiden...
Zitieren
#29
Hallo zusammen, sowohl mit dieser (22. Jan.) als auch mit der vorherigen Firmware-Version gelingt die Wiedergabe von HD-Audiospuren (z.B. Lossless, DTS-HD) auf Basis 3D BD-.iso (untouched) nicht mehr - völlige Stille. Wie klappt das bei Euch? Mittels der Oktober-Firmware hatte ich diese Probleme nicht.
Zitieren
#30
- Dolby-TrueHD weiterhin Tonaussetzer
- jpg-Datein weiterhin falsch skaliert

-> nicht alltagstauglich!


@Werner: Stehn diese Dinge noch auf der ToDo-Liste?
A-400 -> HDMI -> Pioneer VSX 921 -> HDMI -> Philips 46PFL8007
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) Werner 8 4.214 10.03.2014, 11:54
Letzter Beitrag: Last
  [A-400] Firmware 05-06-140228-25-POP-422 + Apps (Forum Release) (28.02.2014) Werner 13 6.808 07.03.2014, 16:16
Letzter Beitrag: Last
  [A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014) Werner 11 7.385 22.01.2014, 12:42
Letzter Beitrag: Last
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) Werner 36 12.271 12.01.2014, 14:59
Letzter Beitrag: steveo14

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste