[A-400] Firmware 05-05-140112-25-POP-422 + NEW Apps (Forum Release) (13.01.2014)
#1
Dear customers,

Please be informed that Popcorn Hour A-400 FORUM firmware release:
05-05-140112-25-POP-422-802
and NEW NMT apps:
05-01-131210-25-POP-422
is available for update.

> > > D O W N L O A D < < <

please download this package and follow then the instructions inside the zip file!!!!

Minimum required Firmware to flash to this firmware
05-01-130329-25-POP-422 STEPSTONE



If you have streaming issues or Network drop issue,
then please try the
Advanced Network Setup

HDMI ISSUES
Zitat:
For the users with HDMI ISSUES,
in the FIRMWARE PACKAGE i included hdmi-test.zip,
inside you will find a readme how to create a log for us,
please send them to me with the issue you have
(framerate wrong, 3D doesn't work,...........)

EXTRA NOTES
Zitat:
PLEASE TAKE NOTE THIS FIRMWARE BRINGS
THE NEW PLAYBACK ENGINE,
IT NEEDS HEAVY TESTING!!!!
PLEASE REPORT ANY REGRESSION COMPARED TO LAST PUBLIC RELEASE!

Changes since 05-05-140105-25-POP-422-802
Code:
- Fixed Framework reboot issue with Fast Rewind on mkv playback from NAS
- Fixed 8bits color gets outputted as 12bits color
- Fixed Cannot detect external subtitle(UTF8/UTF16) for BDMV
- Fixed Plex app movie resume and recently played is not working
- Fixed Show no internet connection but still able to access App Market
- Fixed Get empty content in NMJ Music when access to Just Scanned/By song/By user rating  
- Fixed NMJ Video need to manually refresh the page in order to show the poster after changed via NAS

HDMI Readme
Code:
1. extract the archive to your local HDD or to a USB drive
2. telnet to your device with putty
3. go to your local drive with "cd /share" or to your USB Drive "cd /USB_DRIVE_B-1"
4. run "./test_rmoutput_api" then run "./show_edid"
5. now copy both outputs from your putty window and save it as
   AVR_HDMI.txt if A-400 is connected to a AVR
   TV_HDMI.txt if A-400 is connected straight to a TV
   - If you have an AVR please create both files, one time connected over AVR and one time connected to TV
6. You will get a black screen you can get back output by toogle Power Button On/Off
   - Wait that the A-400 is in Standby showing the Red LED after it Power it On again
   - Or reboot the A-400
7. Please send Werner the two files and let me know the issue you have

RELEASENOTES FIRMWARE
Code:
Release date: 13 January 2014
Firmware version: 05-05-140112-25-POP-422-802 (Forum Release)

1. Firmware
   - New Playback engine
     - Fixed missing Audio at the beginning for Video and Music
     - Improved recovering from Chapter change
     - Improved recovering from Audio/Subtitle switching
     - Improved recovering from Timeseek
     - Improved Starting and Stopping
     - Improved frameratesync
  - Fixed mkv with DTSHD outputs only the DTS Core
    - with mkv and DTSHD you will loose first seconds of audio on start, because it first has to start the stream to detect DTSHD, we will try to improve this later
  -    Fixed A400 direct to TV has no audio with dts if set to passtrough
  - Fixed 3DBD iso only 2x Rewind works
  - Fixed BD ISO with TrueHD track issue
  - Fixed .3DRL for BD ISO/folder has no function
  - Fixed wrong fps output  23.976-->23.976, 24.000-->23.976, 59.940-->59.940, 60.000-->59.940 (please confirm)
  - Fixed Framework Crash on playback when pressing Info, FF, RW, Title,..........
    - Fixed at one file were it was reproduceable dm800_hd.ts
  - Fixed playback of FLAC is done as multichannel over HDMI but effectively just come from left and right speakers
  - Fixed DTS / DTS-HD / AC3 is broken over SPDIF passthrough, only getting PCM Stereo
  - Fixed 24fps mkvs are still played at 23.976fps
  - Fixed stutter issue with vxp on, 1080p59/60. need to reconfirm about the Onkyo-TX-SR508 issue reported by Padavan
  - Fixed Subtitle Issue when turning it off in Simple menu it will give a framework reboot.
  - Fixed Subtitle encoding is not working correct
  - Fixed high definition PINK NOISE wav files from http://www.audiocheck.net/testtones_highdefinitionaudio.php have no audio over HDMI
  - Fixed Flac issue, some files are not able to get total time and will get skipped after long time
  - Fixed again HDMI Audio Off has no function
  - Fixed 50Hz tvmode regression
  - Fixed FLAC playing from 1 to 18 track crashes
  - Fixed PCM multi channel issue
  - Fixed MKV embedded vob sub issues
  - Fixed M4V stream over http hangs at 47 secs
  - Fixed random crash during stop
  - Fixed certain IDX subtitle crash
  - Fixed could not show DTSHD in Infobar for certain clips
  - Fixed SPDIF output wmapro if set to passthrough although avr does not support hdmi wmapro
  - Fixed DD+ got sound over RCA
  - Fixed subtitle button followed by down arrow key get missing subtitle panel for certain 3D BDISO
  - Fixed Framework reboot issue with Fast Rewind on mkv playback from NAS
  - Fixed 8bits color gets outputted as 12bits color
  - Fixed Cannot detect external subtitle(UTF8/UTF16) for BDMV
  - Improved stability during subtitle change

2. System
   - Removed SMB2 because of to many issues
   - Fixed DSD files (.dsf and .dff) not showing up in filebrowser
   - Fixed Samba Server hangs on Starting
   - Fixed Recent play always prompt for username and password (over SMB)
   - Fixed TuneIn always repeated playback at certain part of music
   - Fixed Twitter issue
   - Fixed hide '3D View' option when playback is 2D
   - Fixed Plex app movie resume and recently played is not working
   - Fixed Show no internet connection but still able to access App Market

3. NMJ
   - Fixed Get empty content in NMJ Music when access to Just Scanned/By song/By user rating  
   - Fixed NMJ Video need to manually refresh the page in order to show the poster after changed via NAS

RELEASENOTES NMT Apps
Code:
NMT Apps Version : 05-01-131210-25-POP-422

Release Notes :
1. Fixed Transmission Scheduling is not working correct
Zitieren
#2
-Fixed 8bits color gets outputted as 12bits color

sehr gut Smile Werds heut abend mal testen.

Edit: fixed
Anzeige: JVC-X35 zu 105" Leinwand
NMT: A-500, A-500 Pro
Sound: Pioneer 921-> Klipsch RF 82 | RC 62II | RW-12D | RB 61
Blu-ray: Pioneer BDP-450 mit CFW: (3D) BDs mit vollem Menü via LAN Smile
Speicher: Qnap TS-453A
Zitieren
#3
Der "Jänner" ist leider immer noch vorhanden. Wird Zeit, dass der Februar kommt!
Zitieren
#4
Hallo, die Symbole auf der Hauptseite lassen sich immer noch nicht ausblenden.
Zitieren
#5
hallo

kann mir mal jemand erklären wie das mit dem HDMI setup geht......keinen plan wie das gehen soll....!!!!!

Thanks
Zitieren
#6
Was hast du denn für ein Problem?
Stelle es doch einfach manuell ein. Wenn ich davon ausgehe, dass deine Hardware modern ist, so stelle die A400 auf 1080p entweder mit 24Hz oder mit 60Hz. Bildsynchronisation kannst du einschalten.
Zitieren
#7
(15.01.2014, 18:59)Herrle schrieb: Was hast du denn für ein Problem?
Stelle es doch einfach manuell ein. Wenn ich davon ausgehe, dass deine Hardware modern ist, so stelle die A400 auf 1080p entweder mit 24Hz oder mit 60Hz. Bildsynchronisation kannst du einschalten.

Ich glaube, er meint das hdmi.zip-File zum Testen. Weil die Anleitung von Werner auf Englisch ist, vermutlich. Oder seh ich das falsch?

(15.01.2014, 18:59)Herrle schrieb: Was hast du denn für ein Problem?
Stelle es doch einfach manuell ein. Wenn ich davon ausgehe, dass deine Hardware modern ist, so stelle die A400 auf 1080p entweder mit 24Hz oder mit 60Hz. Bildsynchronisation kannst du einschalten.

Ich glaube, er meint das hdmi.zip-File zum Testen. Weil die Anleitung von Werner auf Englisch ist, vermutlich. Oder seh ich das falsch?
Zitieren
#8
jo genau die hdmi.zip-file.......habe mir putty runtergeladen aber wie das gehen soll......keinen blassen schimmer.....wer kann helfen.....!!!!!!!!!!!

thanks
Zitieren
#9
Dir ist aber klar, dass das mit einem "setup" genau garnix zu tun hat?!

Es ist mehr oder weniger ein diagnosetool mit dem Du gewisse daten dem hersteller zur verfügung stellen kannst,
in der hoffnung dass evtl. bestehende HDMI-probleme bei Dir damit vielleicht durch FW-verbesserungen behoben werden.
TV: Sony KDL-46NX715
AV-Receiver: Kenwood KRF-V8090D
Boxen: Heco Vitas
Zitieren
#10
Hi zusammen,
ich weiss jetzt nicht ob das ein Firmwareproblem ist; ich schreibs mal hierhin:
habe mir Game of Thrones, die 2. Staffel auf BD gekauft. Meine BDs rippe ich normalerweise als Ordnerstruktur auf die Platte, mit "DVD Fabrik". Auf der BD sind 2 Folgen drauf, im a400 werden auch 2 Folgen angezeigt. Starten tut der Poppi auch direkt die 2. Folge. Die erste Folge kann ich aber nicht abspielen. Wenn ich diese anwähle, zeigt er mir nur ein Ausrufezeichen, wechselt aber nicht.
Dieses Verhalten zeigt beim Abspielen aus einer Ordnerstruktur, aber auch als .iso ist's das Gleiche.

Das BD-Menu ist irgendwie nicht so toll... Gibt's da nicht was Besseres? (ev. von Ratiofarm? Wink )

Gruss, Thomas

a-400 mit interner 500GB-2,5"-HD
c-200 mit interner 500GB-2,5"-HD (Seagate Momentus 5400) und internem BluRay-Laufwerk (Asus BR-04B2T)
TV Panasonic Plasma TH-42PZ700EA / WHS2011
Zitieren
#11
Wann ist das nächste Release der Firmware geplant ?
Was für Änderungen können wir erwarten ?

Gruss
powerzugShy
Zitieren
#12
Zitat:- Fixed Framework reboot issue with Fast Rewind on mkv playback from NAS
Das scheint auch bei den Crashes geholfen zu haben, die beim Abspielen von lokaler HDD aufgetreten sind. Mal schaun, obs nur Zufall war oder ob die Stabilitaet nach ein paar Tagen uptime auch noch vorhanden ist.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  [A-400] Firmware 05-06-140307-25-POP-422 + Apps (Forum Release) (7.03.2014) Werner 8 4.119 10.03.2014, 11:54
Letzter Beitrag: Last
  [A-400] Firmware 05-06-140228-25-POP-422 + Apps (Forum Release) (28.02.2014) Werner 13 6.673 07.03.2014, 16:16
Letzter Beitrag: Last
  [A-400] Firmware 05-05-140119-25-POP-422 (05-01-131210-25-POP-422) (22.01.2014) Werner 87 32.529 26.02.2014, 10:47
Letzter Beitrag: smiddy
  [A-400] Firmware 05-05-140105-25-POP-422 + NEW Apps (Forum Release) (08.01.2014) Werner 36 11.941 12.01.2014, 14:59
Letzter Beitrag: steveo14
  [A-400] Firmware 05-05-131224-25-POP-422 + Apps (Forum Release) (27.12.2013) Werner 46 16.742 06.01.2014, 20:51
Letzter Beitrag: Herrle

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste