WD 3TB - Nur 746 GB werden erkannt
#1
Hallo zusammen,

ich möchte vorausschicken, daß ich mich nicht gerade gut mit diesem Thema auskenne. Google konnte mir mangels Fachkenntnis auch nicht wirklich weiterhelfen. Ich hoffe daß mir hier vielleicht weitergeholfen werden kann. Zum Sachverhalt:

Ich habe mir eine WD30EZRX zugelegt. Von Werner wurde ja empfohlen die Festeplatte vorher in NTFS zu formatieren.

Ich habe die 3TB Festplatte eingebaut und angeschlossen. Über die Computerverwaltung in GPT partitioniert (oder was auch immer man dazu sagt). Nun wird mir unter Datenträgerverwaltung zwar die Festplatte angezeigt, jedoch nur mit 746,39 GB.

Meine Frage: Wie stelle ich es an, daß die Festplatte in NTFS formatiert wird und 3TB zu verfügung stehen?

System:W7
Mainboard: Gigabyte GA-P35-DS4

Ich wäre überglücklich wenn mir hier jemand weiterhelfen könnte.

Gruß Boindal
Zitieren
#2
Hallo,

kann es sein, dass es bei der Platte in der Datenträgerverwaltung noch ein zweite Partition gibt?
Die wäre dann 2,x TB groß und ungenutzt.
Hier müsste man dann alle vorhandenen Partitionen löschen und dann eine neue über die gesamte Platte erstellen.

cu
Matthias
Zitieren
#3
Leider nein. Jedoch glaube ich mittlerweile herausgefunden zu haben, daß mein Mainboard wohl nur Festplatten bis 750GB erkennen kann.

Wenn ich die Festplatte nun in NTFS formatiere, sollte der A-300 diese dann nach dem einbauen als 3TB oder nur als 746GB erkennen?

Gruß Boindal

Leider nein. Jedoch glaube ich mittlerweile herausgefunden zu haben, daß mein Mainboard wohl nur Festplatten bis 750GB erkennen kann.

Wenn ich die Festplatte nun in NTFS formatiere, sollte der A-300 diese dann nach dem einbauen als 3TB ode nur als 746GB erkennen?

Gruß Boindal
Zitieren
#4
Ich würde mal die SATA-Controller- bzw. Chipsatz-Treiber aktualisieren.
Zumindest ist das eine häufige Fehlerquelle.
Zitieren
#5
bin im büro kann momentan nicht genau nachschauen aber bin mir sicher das ich das gleiche board habe......nicht mehr das neuste oderWink?

ich habe keine TB platte eingebaut aber hatte mit externen 1 TB platten über USB nie probleme.....wurde als 1 TB erkannt.......

vllt hilftsWink

MFG aus Köln
Kölle Alaaf!
Zitieren
#6
(21.06.2012, 08:04)Boindal schrieb: Leider nein. Jedoch glaube ich mittlerweile herausgefunden zu haben, daß mein Mainboard wohl nur Festplatten bis 750GB erkennen kann.
Das kann ich nicht glauben. Ich habe auch ein GA-P35 und am internen SATA Port (als e-SATA rausgeführt) hängt ein externes 8TB RAID5 das auch als solches unter Win7 erkannt wird.
Von einer Kapazitätsgrenze bei rund 750 GB habe ich noch nie etwas gehört.
Vielleicht helfen Treiberupdates wie von Flash angesprochen, ich habe ausser Win7 nichts zusätzlich installieren müssen um grosse Platten korrekt anzusprechen.

<EDIT> Muss man bei der Platte nicht auch einen Jumper setzen (oder mit der Spezial WD Software drüber gehen) um sie an älteren Systemen (der C-300 ist damit gemeint) zu betreiben? Müsste oben drauf stehen. Ansonsten ist das "sector alignment" der Platte nicht kompatibel. WD nennt das "advanced format".
C-200 / original Lite-On BD Laufwerk / WD Scorpio Blue 2,5" 500GB / FW 07-2013
Zitieren
#7
gebe ich Techie recht..........

mein 35 euro MB im HTPC erkennt sogar TB platten......
Kölle Alaaf!
Zitieren
#8
Schonmal vielen Dank für die bisherige Hilfestellung. Ich werde jetzt mal nacheinander die Tipps abarbeiten und melde mich dann zurück.

Gruß Vastor
Zitieren
#9
So Freunde der Nacht,

nachdem ich mich in die ganze Update-Thematik eingelesen hatte, probierte ich es mit den aktuellsten Treibern für mein altes Mainboard. Geholfen hat es nicht. Bevor ich mich an ein BIOS-Update wagen wollte, mußte ich mich auch da ersteinmal einlesen. Gesagt getan...USB Stick mit dem Update vorbereitet und im BIOS "load optimized defaults" aktiviert. Neustart und plötzlich wird die Platte mit 2794,39 GB erkannt!

Nun bin ich dabei in NTFS zu formatieren und hoffe dat mir der Rest dann dann auch ohne größere Probleme gelingt.

Also vielen lieben Dank für Eure ganzen Tipps!!!

Gruß Boindal
Zitieren
#10
Hallo! Sehr interessantes Thema, danke es angehoben
Sprint Customer Service hours
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  USB-Festplatten u. -Stick werden nicht mehr erkannt doofi 4 2.349 02.10.2013, 22:25
Letzter Beitrag: Wego
Question Lokale Medien werden nicht erkannt. danielkarlchen 22 5.971 25.08.2012, 19:05
Letzter Beitrag: Rolf_H

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste