Ultimate Media Player 2.2.3 released
Hi,

ich habe gelesen, das MPD auf dem C-200 zum laufen gebracht wurde. Würde denn jetzt auch UMP damit funktionieren?

Schöne Grüße aus dem Norden
henschman
TV: Samsung UE40C6700
Sound: Harman Kardon AVR130 mit JBL System
NMT mit BD-Player & HDD: PopcornHour C-200
Windows Server 2003 als Datenserver (u.a.)
Fernbedienung: Logitech Harmony One
Zitieren
(18.04.2011, 18:42)PoppysMetzchen82 schrieb: Ist thica eigentlich im Forum noch aktiv?

Hallo,

Ja und nein,

Da UMP nicht auf dem X200 zum laufen zu kriegen ist, bin ich inzwischen auf XBMC umgestiegen, da ich sonst meine HD Filme nicht abspielen kann. Bin gerade dabei das Projekt an Crisp zu übergeben, welcher das ganze weiter führt.

"Der König ist tot, lang lebe der König"
-

-
Panasonic TH50PZ70E -Denon AVS1909
HTPC - Octagon 1018 - Logitech Harmony 885
HTPC Asus / XBMC
Focal Suspense-JBL SUB 175 - T&A Pulsar TAV 500 - T&A Pulsar TAR 400 E
NAS Unraid 15 TB Netto
Zitieren
(01.06.2011, 22:02)thica schrieb: Da UMP nicht auf dem X200 zum laufen zu kriegen ist, bin ich inzwischen auf XBMC umgestiegen, da ich sonst meine HD Filme nicht abspielen kann. Bin gerade dabei das Projekt an Crisp zu übergeben, welcher das ganze weiter führt.

"Der König ist tot, lang lebe der König"

It's a shame to see you leave the NMT platform, but thanks a lot for all the effort and time you invested in UMP! We will make sure that your work on UMP lives on as we can see here that many people appreciated it!

More news on how UMP will progress will follow in the next weeks...

BR,

Crisp
Zitieren
Hi,

scheint ja nun etwas eingeschlafen zu sein.

Als erstes, alle Achtung für das Tool, es kann bereits eine Menge und ist für die lahme HW meiner HDX1000 sehr schnell.

Ich habe mich heute den ganzen Tag mit dem UMP beschäftigt, da UMC nicht mehr mit der HDX läuft und, obwohl ein HTML Output angekündigt ist, es diesen aber nicht gibt.

Ich habe UMP zum Laufen bekommen, sowohl auf dem PC als auch auf der HDX; ich denke also, dass die Umgebung stimmt.
Nun habe ich zwei Probleme, eines ist hier bereits genannt worden, leider habe ich keine Lösung gefunden.

Ggf. hat jemand eine Idee :
1) Keine Albumdarstellung von Musikalben. Der Albumtitel und Interpret wird dargestellt, aber kein Album bei Coverflow und Seitenweise; Bei Liste wird das Album an der Seite dargestellt. Imagemagick ist installiert und läuft; Albumdarstellung mit Coverflow läuft bei den Filmen einwadfrei und schnell.

2) Ich bekomme leider nichts abgespielt !?
Bei Filmen bekomme ich immer ein Playfile not found; offensichtlich wird der Pfad des Filmes vorne beim "/opt/sybhttpd..." das "/opt/sy" abgeschnitten; es wird bemängelt das er das Playfile"bhttpd/..." nicht finden kann - wie auch ;-)
Bei Musik bekomme ich ein "could not play" ohne Info, was er gesucht hat.

Eine Idee ? Ich würde dies Tool sehr gerne nutzen.



HA !
Gerade gepostet, noch etwas probiert und habe zwei der Probleme gelöst Smile Lightbulb:

Das Problem des nicht Abspielens : Die Netzwerkverbindungen waren nicht "gemounted"; ich hatte die HDX rebootet
und ich konnte Musik und Filme erst abspielen, wenn ich einmal die entsprechende Netzwerkverbindung ge´öffnet habe.
Ich werde mal sehen, ob Automount was bringt.

Das "Playfile not found" ist ein Bug; bei den alten UMC-Outputs begann der Dateiname zum Film mit "File:///opt/sybhttpd/..."
Offensichtlich wird das "file://" entfernt, ohne zu prüfen, ob es noch da ist. Ich habe UMC2.1.1 und habe dieses Problem.
Ich habe nun im XML des UMC den NMT-Pfad sieben Buchstaben vorangestellt und sihe da - der Pfad ist nun korrekt.


...bleibt das Problem der Albumdarstellung bei der Musik !? Exclamation


Gruß

Gorg

HW : HDX1000

Zitieren
(05.11.2011, 19:21)Gorg2010 schrieb: scheint ja nun etwas eingeschlafen zu sein.

You are correct. I've taken over UMP development from Thica already several months ago; in the meantime we focused on UMC 2.1.0, and the past weeks have been very busy on non-UMC related fronts. However, starting from this week, I will be picking up UMC & UMP development again (with now a big priority on UMP).

It took me a while to get worked into the UMP code, but I've already found the solution to the playback issue you discuss. It's an almost trivial fix, because as you correctly point out, only the first 7 characters are dropped. In the code I received from thica, this is an external parameter which can be changed in a configfile, but I think the last public release of Thica does not have this parameter yet.

The goal is to integrate UMP with UMC and then provide either a "hotfix" for A110 users for UMC 2.1.1, or to release a new build UMC 2.1.2 which includes UMP (this will depend a bit on the timing and evolution of UMC 2.1.2, where some big changes behind the curtains have been implemented). In fact, all that needs to be done is fix the "UMC Skin Creator" plugin to support UMP, and then create an UMC compatible skin package of UMP, such that you can generate an UMP based jukebox directly from within UMC, without the need to run ump.exe separately, or even create an ump config file; (until the UMC music part is finished, this will still be necessary for music, which is currently treated separately and with lower priority in UMP -- sorry for the music lovers, I have to focus on something to make progress, but this will be part of a bigger UMC "music jukebox" makeover which is already picked up by our new developers in the UMC team).

With some luck, it's a matter of a few weeks. However, this time I am going to be careful to put a date on a possible beta & release date, since the last time I did that, I've seen my spare time been taken away consistently by other high priority things.

BR,

Crisp
Zitieren
(05.11.2011, 19:21)Gorg2010 schrieb: ...bleibt das Problem der Albumdarstellung bei der Musik !? Exclamation

Sind denn die Cover im Ump-Skin-Verzeichnis vorhanden?
-

-
Panasonic TH50PZ70E -Denon AVS1909
HTPC - Octagon 1018 - Logitech Harmony 885
HTPC Asus / XBMC
Focal Suspense-JBL SUB 175 - T&A Pulsar TAV 500 - T&A Pulsar TAR 400 E
NAS Unraid 15 TB Netto
Zitieren
Hi Thica,

ja, wenn ich auf Listendarstellung gehe, dann bekomme ich sie dargestellt :

Habe zwei Ansichten einmal als Anhänge hochgeladen..

   
   

Danke, ihr habt eine super Arbeit gemacht!
(06.11.2011, 23:31)CRiSP schrieb: With some luck, it's a matter of a few weeks. However, this time I am going to be careful to put a date on a possible beta & release date, since the last time I did that, I've seen my spare time been taken away consistently by other high priority things.
BR,
Crisp

Thanks a lot for your work I appreciate it.

Thanks

Gorg
Zitieren
Hallo,

da haben wir an ein ander vorbei geredet. Im Verzeichnis des Skins sollten pro Album 3 Bilder abgelegt sein.

1) Das Album ohne Case (scheint da zu sein, wird in der Listenansicht angezeigt
2) Das Album mit Case in klein
3) DAs Album mit Case in Groß

Es sollten alle drei Bilder da sein.
Fehlen die Cover in Seitenweise und in Coverflow?

-

-
Panasonic TH50PZ70E -Denon AVS1909
HTPC - Octagon 1018 - Logitech Harmony 885
HTPC Asus / XBMC
Focal Suspense-JBL SUB 175 - T&A Pulsar TAV 500 - T&A Pulsar TAR 400 E
NAS Unraid 15 TB Netto
Zitieren
Hi Thica,

danke für die schnelle Reaktion...

(10.11.2011, 21:36)thica schrieb: 1) Das Album ohne Case (scheint da zu sein, wird in der Listenansicht angezeigt
2) Das Album mit Case in klein
3) DAs Album mit Case in Groß

Es sollten alle drei Bilder da sein.
Fehlen die Cover in Seitenweise und in Coverflow?



Ja, die Bilder fehlen in Coverflow und Seitenweise.

Es wird je CD-Album nur 1 Bild generiert, z.B. dass "4_Default[Album].png" und dieses liegt in ".\skins\ump\umcclassic\pics\Cover\Albums".

Ich habe UMP einmal mit der Option -v laufen lassen und den STDOUT angehängt, ggf. hilft das.


.txt   ump_log.txt (Größe: 17,5 KB / Downloads: 2)

Über STDERR kam allerding :
"T:\UMP_Test\skins\ump\umcclassic\pics\Backdrops\Albums\createdir.txt konnte nicht gefunden werden
convert: unrecognized option `-alpha'"

Ggf. ein Problem mit dem ImageMagick ?

Ich habe das ECHO mal aud ON gestellt und gesehen, die ImageMagick Optionen -alpha und -revert gibt es nicht (mehr?) !?
Ich habe die Optionen herausgenommen und siehe da, ich habe nun zwei Bilder je Album, ein "1_Default[Album].png" und ein "1_1_Default[Album].png".
Das eine sieht jedoch etwas merkwürdig aus :
.png   1_1[Album].png (Größe: 16,01 KB / Downloads: 189)
Zitieren
Jo, das ist definitiv ein Imagemagik Problem! Benutzt die die Version, welche im Wiki angegeben ist, was neures oder was älteres?
-

-
Panasonic TH50PZ70E -Denon AVS1909
HTPC - Octagon 1018 - Logitech Harmony 885
HTPC Asus / XBMC
Focal Suspense-JBL SUB 175 - T&A Pulsar TAV 500 - T&A Pulsar TAR 400 E
NAS Unraid 15 TB Netto
Zitieren
Hi, da haben unsere Antworten sich überschnitten. Siehe mein vorheriger Beitrag.

Ich nehme mal eine ältere Version.

Melde mich

Danke !

Gruß

Gorg

Hi,

es war die 16bit Variante, die ich installiert hatte - mit der 8bit static läuft es einwandfrei - mea culpa, mea maxima culpa.

Danke für die Unterstützung und - es ist ein tolles Tool.

Gruß

Gorg


Was lernen wir daraus ?
1st - read the wiki
2nd - read the wiki

Angel

Danke ! Shy
Zitieren
Hallo,

benutzt das noch irgendwer, ansonsten würde ich das Projekt herunternehmen....
-

-
Panasonic TH50PZ70E -Denon AVS1909
HTPC - Octagon 1018 - Logitech Harmony 885
HTPC Asus / XBMC
Focal Suspense-JBL SUB 175 - T&A Pulsar TAV 500 - T&A Pulsar TAR 400 E
NAS Unraid 15 TB Netto
Zitieren
Ich habe es zZt nicht in Benutzung.
Willst Du es löschen oder was meinst Du mit herunternehmen?
C-200 @50'' Panasonic TH-50PX8EA
(Blu-Ray, 2,5'' SATA HDD 500GB, 10/100MBit LAN)
A-110 @42'' LG LED-TV
(3,5'' SATA HDD 160GB, 10/100MBit LAN)
CH3SNAS 1TB + 500GB
DNS-323 2 x 2TB
ACER WHS H-340 1TB
VOTE FOR: Umschaltbare externe Untertitel
Zitieren
I'd really like to try this on an A100. However, I don't really run Windows every day. Is there a github or something where I can pull code from, so I can try porting it to Linux.
Zitieren
As far as I know, CRiSP ported something to SVN or Git. So maby its worth to send him a pm. I am not sure, if the frontend works on a A100. Its designed for the A110. So give that a try first before porting anything.

If CRISP cant help you. please let me know. Sources are available.
-

-
Panasonic TH50PZ70E -Denon AVS1909
HTPC - Octagon 1018 - Logitech Harmony 885
HTPC Asus / XBMC
Focal Suspense-JBL SUB 175 - T&A Pulsar TAV 500 - T&A Pulsar TAR 400 E
NAS Unraid 15 TB Netto
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Movie Collector to UMC converter 2.0 released thica 8 6.188 23.12.2010, 14:10
Letzter Beitrag: thica
Music UMCMusic Extension 2.0.321 released - Update from 24 April 2010 thica 34 24.224 14.05.2010, 20:20
Letzter Beitrag: MikeHunter
Brick UMC Music Extension: Version 0.185 released thica 149 71.870 22.08.2009, 05:28
Letzter Beitrag: F089

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste