Erfahrungs-Liste für Blu-Rays die auf dem C-200 laufen
#46
So und nu, hast Du eine bessere Idee dem Problem beizukommen als zu erzählen wie es sein sollte? Das wissen wir auch selber.

IceAge3, Fluch der Karibik und Oben vermisse ich auch in der Black-List.
75 Zoll 3D-LED UE75F8000, AVR VSX-2020, A500 u. C200, Dreambox800 u. VU+Solo2, Lautsprecher Klipsch R82, Sonos, 40Zoll-PC-Monitor Philips
Zitieren
#47
Bei mir läuft Puplic Enemies nur mit PCM Ton Ausgabe und die Erste Tonspur geht nicht ( DTS MA HD )
desweiteren habe ich immer mal Audio Delay.

Alle Files spiele ich von der internen 3,5" HDD ( NTFS ) ab.

Puplic Enemies.iso

Ansich läuft der Film.
Nur wenn man mal eine Std. aufmerksamm schaut, fallen mir bei einigen der in der Liste aufgeführten Filme auch kleine Schwirigkeiten auf.

Schlimm ist es bei Die Südsee.

http://www.amazon.de/Die-S%C3%BCdsee-Blu...B002JN8CPQ

auch als BD.iso
Der läuft wenn man mal kurz schaut geht am C 200 was oder net.

Wenn man Ihn aber wirklich in Ruhe anschauen will dann merkt man das es jede Min zu Bild und Ton Aussetzern kommt. Manchmal verschwindet das Bild für 2 -3 sek komplett.
Dts MA HD geht aber bei dem Film.

Ich finde es jetz einfacher nur zu schreiben was NICHT geht :-)

rund 15 BD.iso laufen gut.

mfg
Zitieren
#48
so ich habe den Thread jetzt einmal als wichtig markiert, ich werde diesen Thread auch nachher Teilen da dieser Thread kein plauder thread sein sollte, so verliert er an uebersicht.

mfg Werner


Nachtrag:b wegen Multichannel PCM bei Filmen die PIP (Bonusview) beinhalten arbeiten wir schon an einer Loesung, erste Tests waren erfolgreich Wink, jetzt kommt aber zuerst einmal die Firmware basierend auf der Forum Version mit ein paar fixes, nach dieser kommt dann die welche das PIP = PCM Problem behebt

mfg Werner
Zitieren
#49
Hab ma wieder eine getestet.

Hellboy 2. -> Geht (aber nicht optimal)

Beim ersten mal hat sich der C200 nach der Wahl für Menüsprache (am Anfang so ne Menüseite)
komplett aufgehängt. Konnte es nur durch Neustarten lösen.

Beim 2 Versuch lief sie dann. Menü OK und auch beim Film keine Probleme.
TV: LG 42LH9000
Sound: Yamaha RX-V1800 mit Elac Linie 120 und Canton Subwoofer
Sat: Dreambox DM-800
NMT mit DVD- und BD-Player: PopcornHour C-200 an WHS (BR-LW: LG GGC-H20L/Apps auf 8GB USB)
Fernbedienung: Logitech Harmony 900
Zitieren
#50
Hallo,

so langsam beschleicht mich das Gefühl, dass die meisten Probleme beim abspielen (zum Glück scheinen es ja nicht zu viele zu sein) dadurch entstehen, dass man versucht nach einer anderen Aktion eine Blu-Ray abzuspielen. Das Problem ist bei den meisten nach dem Reboot des C-200 verschwunden...

Vielleicht wäre ein automatisches rücksetzen bestimmter Parameter beim einlegen einer neuen BD oder abspielen eines neuen Files die Lösung. Kann ja auf Dauer keine Lösung sein, die Box jedes mal neu zu starten... Mal gucken was Werner von dem Gedanken hält Biggrin
Zitieren
#51
Ich gebe CX1 uneingeschränkt recht. Genau das ist auch meine Beobachtung!

Dieses Verhalten ist im übrigen auch auf den Audiobereich übertragbar. Nach vielen Aktionen (also Blu-rays, DVDs usw. kurz anspielen) gibts manchmal keinen Ton mehr bei der Wiedergabe eines Audiofiles, obwohl der Zeitbalken läuft. Ein Kaltsstart und alles ist wieder in Butter...

CU
MoriBori
C-200, A-400, AV-Receiver Denon AVR-4310
Zitieren
#52
... und das nicht nur bei Blu-Ray, auch von HD eingespielte Filme verhalten sich merkwürdig und lassen sich u.U. nicht mehr abspielen, erst neu booten hilft.
michigan

C-200 mit 3.5" WD-Green 1TB NTFS (mehr nicht) 02-04-101104-21
COMAG SL 100 HD SAT-Receiver
Denon DVD 3800, Philips BD-P7300
Piano Beamer, Samsung 650er 32", Panasonic 50" Plasma
diverse Verstärker bis 240W RMS
Harmonie One
Zitieren
#53
Die Legende von Beowulf -------- bleibt mitten im Film stehen stehen -poppi reagiert nicht mehr------nur noch mit Netzschalter wiederzubeleben
Nach dem Reboot genau das gleich nur an einer anderen Stelle
Zitieren
#54
Hi Guys,

je mehr ich mich gerade in diesem Thread tummle umso mehr kommt mir der Verdacht, daß wir - more or less - über HARDWARE reden, denn:

Werner, einige andere Jungs und ich auch haben ein stinknormales, altes, LG GGC-H20L BD-Laufwerk und - wie ich hier lesen kann - aber wirklich KEINE Probleme.

Die Zores haben eigentlich nur die, die mit dem LiteOn Graffel (eine Marke, die ich freiwillig niemals erwerben würde....) ausgerüstet sind. (Schande über den offiziellen Lieferanten - der Blitz möge ihn beim Scheissen treffen !)

Darüberhinaus scheint es ja auch ernsthafte Probleme mit den internen SATA-Kabeln zu geben.

Nun,ich (und nicht nur ich) habe keine - vielleicht sollten wir mal versuchen eine Liste der betroffenen Serien-Nummern auf die Welt zu bringen und dabei vielleicht ermitteln können WO die einzelnen Opfer ihre Hardware (gut oder "nicht so gut") erworben haben, um eventuell die Quellen von "B" oder gar "C" Qualitäten herauszufinden.

@Hiasl
Du hast in deinem Beitrag angemerkt:
...wenn ich einen bluRay spieler kaufe.....
Nun, du hast eben KEINEN BluRay Spieler gekauft, sondern einen MöchteGern-Hans-Dampf-In-Allen-Gassen.

Schau dir mal die Posts zu den Themen an, die dich NICHT interessieren - mein Gott, was haben die Leut für Probleme, die uns aber so was von wurscht sind !! (Ob jetzt You Tube geht, mangelhaft geht oder auch nicht geht, geklaute mkv videos spielen oder nicht etc. etc. ist etwa so wichtig, wie wenn in Beijing ein Fahrrad umfällt - für mich).

Du hast natürlich recht - es sagt BluRay Player. Und für mich ist er das bis jetzt auch !! (keine zores).

Damit zurück zur Kette:
Du sagst, du benutzt einen Onkyo 5007.
Ich hatte einen Onkyo TX-NR905 und habe ihn mit Begeisterung in den Wind geschossen, weil er beim HDMI Handshake NUR Probleme gemacht hat.(Das ging bis zu Hinweisen: "Bitte Einschalt-Reihenfolge beachten" im Handbuch)
Ich wünsche Dir, daß Deiner es besser kann.

Und schau dir mal andere Threads an:
SONY ist auch so ein Kandidat ("natürlich können wir HDMI, solange das Zuspielgerät auch ein SONY ist....")

Die Kette hat soweit ich das bisher sehen konnte, ERHEBLICHEN Einfluß auf Erfolg/Mißerfolg.

Wolfgang
C-200 (LG GGC-H20L + Seagate 250GB, 8TB NAS) > HDMI > Pio SC-LX81 (S-V810A) > HDMI > Pio KRP-500A
...quidquid agis, prudenter agas et respice finem...
Zitieren
#55
Nichts gegen mkvs die nur kopiert werden und nicht geklaut. (Letzteres ist eine Erfindung der Medienindustrie um Leuten ein schlechtes Gewissen einzureden.) Würde es die nicht geben, gäbe es nicht diese Vielfalt an HD-Movies in allen Geschmacksrichtungen im Netz. Für einen Streamer ein Eldorado und und auch in den meisten Fällen gut laufend.
75 Zoll 3D-LED UE75F8000, AVR VSX-2020, A500 u. C200, Dreambox800 u. VU+Solo2, Lautsprecher Klipsch R82, Sonos, 40Zoll-PC-Monitor Philips
Zitieren
#56
(22.01.2010, 21:07)wlehrer schrieb: Schau dir mal die Posts zu den Themen an, die dich NICHT interessieren - mein Gott, was haben die Leut für Probleme, die uns aber so was von wurscht sind !! (Ob jetzt You Tube geht, mangelhaft geht oder auch nicht geht, geklaute mkv videos spielen oder nicht etc. etc. ist etwa so wichtig, wie wenn in Beijing ein Fahrrad umfällt - für mich).

Geht's noch? Ist ja schön, daß Dich vieles nicht interessiert. Dann solltest Du Dich aber zu solchen Themen besser gar nicht äußern. Wenn Du YouTube nicht nutzen möchtest, dann ist das Dein Bier. Aber durch solche Posts suggerieren zu wollen, daß viele Käufer des C-200 hier zu unrecht Nachbesserung für ein beliebtes (und laut Featurelist unterstütztes) Feature wünschen, ist schlichtweg eine Frechheit. Mit aus der Luft gegriffenen Unterstellungen halte Dich bitte ebenfalls zurück. Ich habe beispielsweise einige MKVs und kein einziges davon ist "geklaut". MKV ist ein freies Container-Format, das alle möglichen Videos beinhalten kann. Nur weil Du Dir mangels eigener Inhalte offenbar keinen anderen Einsatzzweck vorstellen kannst, heißt das noch lange nicht, daß es sich dabei gleich um illegal kopierte Filme handeln muß.

Deine "Hardware-Theorie" ist allein schon dadurch hinfällig, daß mein Lite-On Blu-Ray Laufwerk bis jetzt alle BR-Filme ohne Probleme abgespielt hat.

Mit der "Kette" hat das Problem wirklich überhaupt nichts zu tun. Null Komma nichts! Wenn sich der Player beim Starten einer Blu-Ray Disc aufhängt, dann ist es völlig egal, welcher Fernseher oder Digital-Decoder dran hängt.
Media Player: Popcorn Hour C-200 (mit Samsung SpinPoint HM500JI, Lite-On iHOS104-37 und Alpha WMP-ND02 WLAN-Modul)
Fernseher: Grundig Vivance 32 LXW 82-6710 REF
Receiver: Topfield 5000 PVRt (mit 160 GB HD)
Sound: LG FB162-DOU
NAS: Netgear ReadyNAS NVX RNDX400E
Zitieren
#57
Hi hab gestern

Das fünfte Element

getestet.
Film läuft von vorne bis hinten durch. War alles I.O.

Nur wenn ich auf BR-Life gehe stürzt die Kiste ab.
TV: LG 42LH9000
Sound: Yamaha RX-V1800 mit Elac Linie 120 und Canton Subwoofer
Sat: Dreambox DM-800
NMT mit DVD- und BD-Player: PopcornHour C-200 an WHS (BR-LW: LG GGC-H20L/Apps auf 8GB USB)
Fernbedienung: Logitech Harmony 900
Zitieren
#58
(22.01.2010, 21:07)wlehrer schrieb: je mehr ich mich gerade in diesem Thread tummle umso mehr kommt mir der Verdacht, daß wir - more or less - über HARDWARE reden, denn:

Werner, einige andere Jungs und ich auch haben ein stinknormales, altes, LG GGC-H20L BD-Laufwerk und - wie ich hier lesen kann - aber wirklich KEINE Probleme.

Die Zores haben eigentlich nur die, die mit dem LiteOn Graffel (eine Marke, die ich freiwillig niemals erwerben würde....) ausgerüstet sind. (Schande über den offiziellen Lieferanten - der Blitz möge ihn beim Scheissen treffen !)
Darüberhinaus scheint es ja auch ernsthafte Probleme mit den internen SATA-Kabeln zu geben.

Nun,ich (und nicht nur ich) habe keine - vielleicht sollten wir mal versuchen eine Liste der betroffenen Serien-Nummern auf die Welt zu bringen und dabei vielleicht ermitteln können WO die einzelnen Opfer ihre Hardware (gut oder "nicht so gut") erworben haben, um eventuell die Quellen von "B" oder gar "C" Qualitäten herauszufinden.

@Hiasl
Du hast in deinem Beitrag angemerkt:
...wenn ich einen bluRay spieler kaufe.....
Nun, du hast eben KEINEN BluRay Spieler gekauft, sondern einen MöchteGern-Hans-Dampf-In-Allen-Gassen.

Schau dir mal die Posts zu den Themen an, die dich NICHT interessieren - mein Gott, was haben die Leut für Probleme, die uns aber so was von wurscht sind !! (Ob jetzt You Tube geht, mangelhaft geht oder auch nicht geht, geklaute mkv videos spielen oder nicht etc. etc. ist etwa so wichtig, wie wenn in Beijing ein Fahrrad umfällt - für mich).

Du hast natürlich recht - es sagt BluRay Player. Und für mich ist er das bis jetzt auch !! (keine zores).

Damit zurück zur Kette:
Du sagst, du benutzt einen Onkyo 5007.
Ich hatte einen Onkyo TX-NR905 und habe ihn mit Begeisterung in den Wind geschossen, weil er beim HDMI Handshake NUR Probleme gemacht hat.(Das ging bis zu Hinweisen: "Bitte Einschalt-Reihenfolge beachten" im Handbuch)

SONY ist auch so ein Kandidat ("natürlich können wir HDMI, solange das Zuspielgerät auch ein SONY ist....")

Die Kette hat soweit ich das bisher sehen konnte, ERHEBLICHEN Einfluß auf Erfolg/Mißerfolg.

Wolfgang

Also mein Onkyo hat bisher noch nie Probleme gemacht und es sind auch keine in den Foren bekannt. Weder habe ich Probleme mit irgendwelchen Stand-Alone BluRay Playern noch mit der PS3.
Ich habe ausschliesslich Probleme mit dem C-200 und mit mir noch einige andere Leute und lustigerweise bei den gleichen Filmen. Wie wahrscheinlich ist denn da die Kette wenn jeder von uns nur ein gleiches Glied darin hat?
Also in diese Ecke sollte die Diskussion nicht führen.

Deiner Argumentation nach darf ich keine Komplettanlage kaufen, weil ich nicht erwarten kann das dann alles funktioniert? Das wird ja immer besser.
Ein Streamer mit eingebautem BluRay Laufwerk ist kein Hans-Dampf-in allen Gassen. Ich wäre im Augenblick froh er wäre in einer einzigen Gasse Hans-Dampf mit Verlaub.

Und das Gerät wurde ohne es zu öffnen und was einzubauen so komplett hier im Shop gekauft. Welche Marke eingebaut wird ist mir schnurz, es war auch vorher nicht bekannt. Das einzige was es können sollte, ist Filme von BluRay Medien abzuspielen. Nicht wirklich ein anspruchsvoller Wunsch oder?

Wenn Werner wirklich ein anderes Laufwerk drin hat, als das was seine Firma einbaut und verkauft, ist der Test nicht wirklich repräsentativ. Dann sollte er das ändern.

Ausserdem fällt mir auf, das in dem Thread auch manch einer die eigentliche Bedeutung missverstanden hat. Es geht nicht darum, welche Filme kann ich überhaupt angucken mit dem C-200, sei es als iso, Baumstruktur, mkv etc. Hier gehts nur um gekaufte BluRay Medien. Nicht jeder ist in der Lage BluRays ohne Kopierschutz zu erwerben um diese dann zu rippen
Zitieren
#59
Hi!

(25.01.2010, 20:52)Coco schrieb: Mit aus der Luft gegriffenen Unterstellungen halte Dich bitte ebenfalls zurück. Ich habe beispielsweise einige MKVs und kein einziges davon ist "geklaut". MKV ist ein freies Container-Format, das alle möglichen Videos beinhalten kann. Nur weil Du Dir mangels eigener Inhalte offenbar keinen anderen Einsatzzweck vorstellen kannst, heißt das noch lange nicht, daß es sich dabei gleich um illegal kopierte Filme handeln muß.

Man sollte sich aber keine Illusionen darüber machen, dass MKV quasi die Reaktion auf die Einführung der BR/HDDVD durch die Industrie war; da es bis zu diesem Zeitpunkt keinen Container gab, der mit HD-Video und Mehrkanalton umgehen konnte. Persönlich habe ich kein Problem damit. Zumal es in gewisser Weise eine verdiente Retourkutsche gegen inakzeptable Preise und Vertriebsmodelle der Industrie war und ist.

Letztlich spielt es auch keine Rolle. MKVs gehören zum "garantierten" Leistungsumfang der Box. Wahrscheinlich hätte der überwiegende Teil der User die Box nicht gekauft; wenn sie das, was im Internet verfügbar ist, nicht abspielen könnten.Shy

Bye.
- C200 8 GB USB-Stick, BR-LW - Panasonic TH-42 PV 70 - Yamaha RX-V2067 - Impactics mit Core i3 - DM 800 - Sonos ZP90, Play:3
- Der unRAID-Server Thread: http://www.popcornforum.de/showthread.ph...#pid212883
Zitieren
#60
Naja manche machen sich aber auch schon in die Hose wenn sie mal ein Movie ziehen. Bei denen hat das Gerede der Medienindustrie dann super gewirkt.
75 Zoll 3D-LED UE75F8000, AVR VSX-2020, A500 u. C200, Dreambox800 u. VU+Solo2, Lautsprecher Klipsch R82, Sonos, 40Zoll-PC-Monitor Philips
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neue BD ISO's laufen nicht Bernado 5 2.205 17.02.2014, 18:16
Letzter Beitrag: Miaz
  Warum laufen BDs nicht? Joker69 11 4.065 31.03.2013, 19:52
Letzter Beitrag: Mulatte
  Blue-Ray Original-Discs die auf dem C-200 nicht laufen SigiZ 119 61.516 06.10.2012, 14:48
Letzter Beitrag: Cimba
Video Blu-Rays bzw m2ts frieren auf interner HD ein messer 12 4.322 17.05.2012, 16:08
Letzter Beitrag: firby
  DVD ISO ´s laufen nicht wurst24 57 22.219 03.04.2012, 08:03
Letzter Beitrag: Miaz

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste