Erfahrungs-Liste für Blu-Rays die auf dem C-200 laufen
#1
Hallo,

ich hab nutze jetzt seit Weihnachten den C-200 und nach anfänglichen Startschwierigkeiten, was die Tonspuren der Blu-Rays anging, kommt jetzt mit der aktuellen Firmware auch so langsam das HD-Filmvergnügen auf Biggrin

Da ich die letzten Monate allerdings völlig erwartungsvoll auf den neuen Poppy gewartet habe und dadurch auf viele Filme bewusst verzichtet habe um sie dann als Blu-Ray geniessen zu können, habe ich jetzt so einige die ich mir die nächste Zeit zulegen oder ausleihen will.

Aber leider, fängt da schon wieder ein wenig das Problem an Dodgy

Nicht alles wo Blu-Ray drauf steht, läuft auch im C-200...

Aus diesem Grund würde ich es toll finden, wenn es hier eine Liste gibt, mit Erfahrungswerten, welche Filme auf dem C-200 mit der aktuellen Firmware laufen. Ich denke, fast jeder der das Gerät hat, hat ja auch schon den ein oder anderen Film geguckt oder ist dran verzweifelt.

ok, hier ist dann die Liste mit Filmen die ich getestet habe oder jemand hier einträgt. Ich werde wenns geht täglich nachschauen ob jemand neue Filme gemeldet hat und sie dann sortiert in die folgende Liste eintragen. Hier sollen wirklich nur Blu-Rays stehen:


Filme die bisher lt. Beiträgen einwandfrei funktionierten:

11:14
10000 B.C.
27 Dresses
300 (sehe kein richtiges Menü)
8 Blickwinkel
Arsène Lupin
ASP – Von Zaubererbrüdern
Australia
Baraka
Batman Begins
Batman The Dark Knight
Bedtime Stories
Blade Runner (2 Disc Edition)
Bolt
Constantine
Das 5. Element
Das Bourne Ultimatum
Death Race
Deja Vu
Der Blutige Pfad Gottes
Der Tag an dem die Erde still Stand
Die Liga der außergewöhnlichen Gentlemen
Fantastic Four 1 + 2
forsenses - a fascinating journey into nature & sound
From Hell
G.I. JOE
Gladiator
Hancock
Harry Potter und der Halbblut-Prinz
Hellboy 1 + 2
Hero
I am Legend
I, Robot
Independence Day
Inglorious Basterds
Iron Man
Iron Man (ungeschnittene US-Kino-Version)
James Bond - Casino Royale
James Bond - Ein Quantum Trost
Krabat
Leg Dich nicht mit Zohan an
Pans Labyrith
Pixar Kurzfilme
Planet Erde Kollektion
Public Enemies (hierzu auch Eintrag in roter Liste)
M*A*S*H - The Movie
Revolver
Rockn Rolla
Shoot 'Em Up
Star Trek
Stirb Langsam 4
Street Kings
Sweeney Todd
Terminator 4
The Departed
The Fast and the Furious 1-4
The Happening
The Last Samurai
The Rock
The Tournament
Total Recall
Traenen der Sonne
Transformers 1 + 2
Underworld - Trilogie
V wie Vendetta
Wall-E
Wanted
X-Men Origins: Wolverine
Zodiac (Director’s Cut - USA)


Filme die bisher lt. Beinträgen "eingeschränkt" funktionierten:

- Transformer 2 (Film ok, nur in der 2. Minute hängt das Bild, man muss vorspulen, danach läuft der Film einwandfrei hab ich mehrmals getestet, immer mit dem gleichen Ergebnis - könnte natürlich auch sein das es irgendwie an der Disc selbst liegt....)

- Underworld
die spielt zwar ohne Probleme, danach muss allerdings der C-200 neu gestartet werden.
liegt wahrscheinlich an der falsch geflagten englischen audio spur.
lt. cover sollte die DTS-HD sein, der Receiver und auch Media-Info erkennen aber nur DTS, obwohl lt. Media-Info 1509 Kbps vorliegen.


- Ice Age3 - hier scheiden sich die Geister, beim einen gehts, beim anderen nicht

- Fluch der Karibik - geht nicht. extrem lange Ladezeit. Dann nur schwarzes Bild. - - - Lt. aktuellen Einträge der letzten Woche (KW 4) läuft der Film auch wieder bei einigen Usern und bei anderen nicht)

- Oben - scheint gar nicht zu funktionieren - angeblich läuft der Film mit der Firmware aus November

- 8 Mile - Eintrag von devilsown: "Hab Probleme mit der deutschen Retail-BluRay von "8 Mile" (ist ne Universal-BD)... die Ladestatus-Anzeigen sehe ich noch, danach friert der Poppy ein - auch nach einem Reboot"

- Public Enemys - Eintrag von Anno: "Bei mir läuft Puplic Enemies nur mit PCM Ton Ausgabe und die Erste Tonspur geht nicht ( DTS MA HD ) desweiteren habe ich immer mal Audio Delay." -- Auch hier lt. letzten Einträgen läuft der Film

Independence Day -> geht nicht. Kein Menü. Geht direkt zum Film. Kein Bild nur Ton. (hier habe ich Unterschiedliche Meldungen von Werner #22 und IC-Killer #28)
- - - Nach reboot und überspringen der Vorschau sollte der Film laufen.

Die Legende von Beowolf - soll auch nicht laufen


Achja, hier noch meine Daten:
C-200 mit aktueller Firmware über HDMI an Panasonic Plasma 42" und via optical out an Harman/Kardon 7.1 Anlage... (habe ein LiteOn IHOS104 drin)
Zitieren
#2
So eine Liste fände ich auch sehr interessant!
Würde aber die fehlerfreien in grün und die problematischen in rot anzeigen.
Das macht es noch übersichtlicher.
Zitieren
#3
kurze frage hast du den

Bedtime Stories (Film ok, allerdings musste ich bei den Vorschauen ins Menü springen, da sich der C-200 sonst auf hing

noch? und könntest eventuell mit einem testbuild testen?

hier meine

The Happening
Pans Labyrith
Stirb Langsam 4
Batman The Dark Knight
Batman Begins
Rockn Rolla
Street Kings
Wanted
8 Blickwinkel
Das Bourne Ultimatum
Death Race
Der Tag an dem die Erde still Stand
Iron Man
Revolver
Deja Vu
From Hell
Shoot 'Em Up
Krabat
Traenen der Sonne


alle getestet und OK

mfg Werner
Zitieren
#4
Hi

Finde ich auch ne Gute Sache.
Werde auch ma n paar kucken und dann hier schreiben.

@CX1
Währe schön wenn du dann immer alles die gehen und nicht gehen oben einfügst. Wird sonst recht Unübersichtlich.

Gruß
TV: LG 42LH9000
Sound: Yamaha RX-V1800 mit Elac Linie 120 und Canton Subwoofer
Sat: Dreambox DM-800
NMT mit DVD- und BD-Player: PopcornHour C-200 an WHS (BR-LW: LG GGC-H20L/Apps auf 8GB USB)
Fernbedienung: Logitech Harmony 900
Zitieren
#5
Hallo Werner,

den Film hatte ich von meinem Nachbarn, kann ich mir aber gern nochmal ausleihen und dann für Dich testen.

Ich hatte eh vor mit mal bei Lovefilm.de zu registrieren und dann in Zukunft mir darüber BD´s auszuleihen anstatt in der ortsansässigen Videothek verzweifelt drauf zu warten mal einen zu bekommen. Von daher kann ich demnächst hoffentlich die Liste um einige Filme im "positiven Bereich" erweitern.

und wie läuft das dann mit dem testbuild ?
Zitieren
#6
besorge dir den film wenn moeglich heute und kontaktiere mich dann per PN Smile bin eh fast immer online also werde normalerweise recht schnell reagieren Biggrin und dir antworten
Zitieren
#7
(19.01.2010, 12:48)Werner schrieb: besorge dir den film wenn moeglich heute und kontaktiere mich dann per PN Smile bin eh fast immer online also werde normalerweise recht schnell reagieren Biggrin und dir antworten

Entschuldige meine Unwissenheit, aber was ist bitte ein "PN" ? Dodgy

ich merke schon, ich bin zu selten in Foren unterwegs.....Confused
Zitieren
#8
Persönliche/Private Nachricht!
Zitieren
#9
Also bei mir sind es folgende:


Der Blutige Pfad Gottes
The Fast and the Furious 1-4
I, Robot
Independence Day
The Dark Knight
Die Liga der außergewöhnlichen Gentlemen
Fantastic Four 1 + 2
Constantine
V wie Vendetta
Hancock


Laufen soweit alle ohne Probleme Smile
Hardware:
Netgear ReadyNAS DUO 2TB, Dreambox 600S PVR, Samsung 32" LCD
Playstation 3 Slim, Xtreamer, Xbox mit XBMC
Zitieren
#10
PN = Private Nachricht Biggrin du kannst in jedem Post ein PN Icon [Bild: postbit_pm.gif] finden wo du direkten Kontakt zu dieser Person aufnehmen kannst, oder eben oben wo Willkommen zurück, ...... steht gibt es auch einen Button zu deinem Private Nachrichten Postfach, habe dir mal testweise eine PN geschickt jetzt solltest du oben ein gelbes feld sehen das du eine neue Nachricht hast Tongue
Zitieren
#11
Hi!


27 Dresses
Bolt


Etwas merkwürdig ist allerdings das Verhalten meines Receivers beim Tonspurwechsel. Die Spur wird zwar vernünftig umgeschaltet, allerdings flackert die DD/DTS-Anzeige im Display meines Receivers etwa 1-2 Sekunden bis die Tonspur wirklich umgeschaltet ist. Der Receiver ist übrigens über ein optisches Kabel angeschlossen. Das HDMI-Kabel nutze ich nur für das Bild.

Bye.
- C200 8 GB USB-Stick, BR-LW - Panasonic TH-42 PV 70 - Yamaha RX-V2067 - Impactics mit Core i3 - DM 800 - Sonos ZP90, Play:3
- Der unRAID-Server Thread: http://www.popcornforum.de/showthread.ph...#pid212883
Zitieren
#12
Da mit dem umspringen der Tonspuren und in der Zeit teilweise aussetzen des Tons habe ich auch, allerdings kenne ich das bereits von meiner umgebauten XBOX. Die habe ich bisher als MediaCenter genutzt und auch über das optische Kabel mit dem Receiver verbunden. Ich vermute, dass die Receiver den Wechsel der Tonspuren zwischen Menü, Vorschau, Werbung etc.. einfach nicht schnell genug umsetzen. allerdings im Film sollte das dann kein Problem mehr sein.
Zitieren
#13
Hi!

(19.01.2010, 13:06)CX1 schrieb: Da mit dem umspringen der Tonspuren und in der Zeit teilweise aussetzen des Tons habe ich auch, allerdings kenne ich das bereits von meiner umgebauten XBOX. Die habe ich bisher als MediaCenter genutzt und auch über das optische Kabel mit dem Receiver verbunden. Ich vermute, dass die Receiver den Wechsel der Tonspuren zwischen Menü, Vorschau, Werbung etc.. einfach nicht schnell genug umsetzen. allerdings im Film sollte das dann kein Problem mehr sein.

Kann sein. Ich kannte das weder von der PS3 noch von meinem alten DVD-Player (Panasonic DVD-A360). Daher hat es mich etwas gewundert. Funktionieren tut es natürlich trotzdem...zum Glück...:-)

Bye.
- C200 8 GB USB-Stick, BR-LW - Panasonic TH-42 PV 70 - Yamaha RX-V2067 - Impactics mit Core i3 - DM 800 - Sonos ZP90, Play:3
- Der unRAID-Server Thread: http://www.popcornforum.de/showthread.ph...#pid212883
Zitieren
#14
Zu Bedtime Stories, das .Iso läuft bei mir total ohne Probleme.
Deshalb wundert es mich dann doch, das die BD Probleme machen soll.

C200 500GB 2,5 Samsung + 2TB Samsung Ecogreen, A210, Dreambox 500 HD, ZOTAC ZBOX HD-ID83+ Kodi Nightlybuild+ AEON MQ6, Divico 6600N, Onkyo TXSR 716, Mede8er MED500X, Fire TV, Raspberry Pi,Misch-Boxen-System
Zitieren
#15
(19.01.2010, 17:28)Xorron schrieb: Zu Bedtime Stories, das .Iso läuft bei mir total ohne Probleme.
Deshalb wundert es mich dann doch, das die BD Probleme machen soll.

Hallo,

also ich hab ihn mir heute nochmals von meinem Nachbarn ausgeliehen und getestet. Diesmal lief er völlig ohne Probleme durch, also das Menü mit allen Vorschauen etc. bis zum Filmstart. Die ersten 5 Minuten habe ich mir noch angeguckt, gehe aber mal davon aus das der Rest auch noch durchgelaufen wäre...

Ich weiss nicht ob es eventuell dran lag, dass ich beim letzten Mal nacheinander mehrere BD´s probiert habe Fragezeichen
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neue BD ISO's laufen nicht Bernado 5 2.090 17.02.2014, 18:16
Letzter Beitrag: Miaz
  Warum laufen BDs nicht? Joker69 11 3.827 31.03.2013, 19:52
Letzter Beitrag: Mulatte
  Blue-Ray Original-Discs die auf dem C-200 nicht laufen SigiZ 119 60.217 06.10.2012, 14:48
Letzter Beitrag: Cimba
Video Blu-Rays bzw m2ts frieren auf interner HD ein messer 12 4.200 17.05.2012, 16:08
Letzter Beitrag: firby
  DVD ISO ´s laufen nicht wurst24 57 21.314 03.04.2012, 08:03
Letzter Beitrag: Miaz

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste